WestNIC.net Online CommunityWestNIC.net 24/7 SupportDesk Hosting Tutorials Network Status

Go Back   WestNIC.net Online Community > Support Forums > Email Issues

Reply
 
Thread Tools Display Modes
  #1  
Old 01-05-2007, 23:43
jackrus jackrus is offline
WN Guest
 
Join Date: May 2006
Posts: 1
Default Email from PHP script

Is anyone having any problems sending email from PHP scripts? The problem started around Dec 15. It appears that scripts are running under the "nobody" account which doesn't allow PHP to send emails to external email addresses (only internal addresses). Send email from PERL scripts works fine.

Email worked recently around Jan 3/4 but is not working anymore. This is affecting all my Westnic web sites that attempt to send an email via PHP (using the mail method).
Reply With Quote
  #2  
Old 02-03-2007, 22:32
MutantCheese MutantCheese is offline
WN Dedicated
 
Join Date: Jun 2005
Posts: 16
Exclamation

I am also having the same problem. It also started for me at around that time. I have opened several help tickets with no resolution so far.

I'm just glad to hear that I'm not the only one with this issue.

mc
__________________
Behold the power of Cheese...MutantCheese.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 16:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
WestNIC.net - US based multidomain web hosting